Installer quake-mission-pack-2-dissolut-darkplaces-steam

This script is for reference only and can't be directly used to install the game in the Lutris client. To install the game, download the full script.

exe: darkplaces-linux-686-glx
exe64: darkplaces-linux-x86_64-glx
files:
- steam-data: $STEAM:9030:rogue
game:
  args: -game rogue -rogue
installer:
- merge:
    dst: $GAMEDIR/rogue
    src: steam-data
requires: quake-darkplaces-steam
{
  "exe": "darkplaces-linux-686-glx",
  "exe64": "darkplaces-linux-x86_64-glx",
  "requires": "quake-darkplaces-steam",
  "installer": [
    {
      "merge": {
        "dst": "$GAMEDIR/rogue",
        "src": "steam-data"
      }
    }
  ],
  "files": [
    {
      "steam-data": "$STEAM:9030:rogue"
    }
  ],
  "game": {
    "args": "-game rogue -rogue"
  }
}
Back to game