Installer closed-needs-itchio

This script is for reference only and can't be directly used to install the game in the Lutris client. To install the game, download the full script.

exe: CLOSED NEEDS.sh
files:
- file1: N/A:Please select the game archive
installer:
- extract:
    file: $file1
- chmodx: $GAMEDIR/CLOSED NEEDS.sh
- chmodx: $GAMEDIR/lib/linux-i686/CLOSED NEEDS
- chmodx: $GAMEDIR/lib/linux-x86_64/CLOSED NEEDS
{
  "exe": "CLOSED NEEDS.sh",
  "files": [
    {
      "file1": "N/A:Please select the game archive"
    }
  ],
  "installer": [
    {
      "extract": {
        "file": "$file1"
      }
    },
    {
      "chmodx": "$GAMEDIR/CLOSED NEEDS.sh"
    },
    {
      "chmodx": "$GAMEDIR/lib/linux-i686/CLOSED NEEDS"
    },
    {
      "chmodx": "$GAMEDIR/lib/linux-x86_64/CLOSED NEEDS"
    }
  ]
}
Back to game