Chase History

  • Wine Standard version last published 1¬†year ago
    You must have installed lib32-gnutls or the game will crash.
    You must have installed wine-mono. If wine asks to install wine-mono, choose 'cancel' (prefer your distro's package).

    Do not change installation folder on setup and uncheck "Launch Chase History" at the end of setup wizard.

    .NET install needs manual intervention (graphical installer). You will need to install it twice (.NET 4 and 4.5.). At the end of install select "Restart later". Ignore any warnings.

1 user has this game

Add to my library