Installer quake-the-offering-darkplaces-debian-9

This script is for reference only and can't be directly used to install the game in the Lutris client. To install the game, download the full script.

files:
- darkplaces-engine: http://icculus.org/twilight/darkplaces/files/darkplacesengine20140513.zip
game:
  args: -basedir /usr/share/games/quake
  exe: darkplaces-linux-686-sdl
  exe64: darkplaces-linux-x86_64-sdl
installer:
- extract:
    dst: $GAMEDIR
    file: darkplaces-engine
- chmodx: $GAMEDIR/darkplaces-linux-686-sdl
- chmodx: $GAMEDIR/darkplaces-linux-x86_64-sdl
{
  "files": [
    {
      "darkplaces-engine": "http://icculus.org/twilight/darkplaces/files/darkplacesengine20140513.zip"
    }
  ],
  "game": {
    "args": "-basedir /usr/share/games/quake",
    "exe": "darkplaces-linux-686-sdl",
    "exe64": "darkplaces-linux-x86_64-sdl"
  },
  "installer": [
    {
      "extract": {
        "dst": "$GAMEDIR",
        "file": "darkplaces-engine"
      }
    },
    {
      "chmodx": "$GAMEDIR/darkplaces-linux-686-sdl"
    },
    {
      "chmodx": "$GAMEDIR/darkplaces-linux-x86_64-sdl"
    }
  ]
}
Back to game